It is currently Sun 09 Dec, 2018 - 9:13 pm

All times are UTC [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Wed 11 Dec, 2013 - 1:59 pm 
Agent
User avatar

Joined: Sat 16 Apr, 2011 - 7:44 pm
Posts: 396
Location: USA
I think I did something wrong because instead of the new launcher type I got 1.3.6 I have no idea what to do now sadly.

_________________
Image


Top
  Offline Profile Send private message  
 
PostPosted: Wed 11 Dec, 2013 - 2:08 pm 
Agent
User avatar

Joined: Sat 16 Apr, 2011 - 7:44 pm
Posts: 396
Location: USA
Nevermind this post. I figured it out although now I have 1.7.4 and I don't know what version smp is on.

_________________
Image


Top
  Offline Profile Send private message  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
© 2014 - Hawknet Computing Ltd - Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group